Waves Vocal Rider

44 € inc. IVA
Licencia de descarga

Detalles del producto

Plugin de efectos

  • Versión de descarga
  • Nivelador
  • Plugin de corrección de nivel automático para pistas de voces
  • Escribe las correcciones automáticas a una automatización de pista para un ajuste fino
  • Formatos soportados: VST2 / VST3 / AU / AAXnative

Requisitos del sistema:

  • Windows 10 (64 Bit) mínimo
  • Mac OSX 10.12 mínimo
  • CPU Intel Core i5
  • 8 GB de RAM
  • Espacio de 8 GB libres en el disco duro
  • Conexión a Internet

Tu persona de contacto: Estudio/Sinte/Ordenador

Clientes interesados en este producto también compraron